Join Today
Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 2 of 2

Thread: "01 stereo dead

  1. #1
    Member Nightwing's Avatar
    Join Date
    Apr 2012
    Location
    ID
    Posts
    63

    Question "01 stereo dead

    I posted this on the GoldwingDocs site but I'll post it here just in case someone else has an idea for me.
    The other day I turned the key to start the bike and the volt gauge went to 9 volts and nothing happened.
    I turned it off and tried again and I had nothing.
    Assuming it was the battery I swapped it out for another and everything worked fine

    But then the stereo,cb,intercom screen was blank. I've still got the odometer reading but the trip
    meter clears itself everytime I start it.
    I tested the battery I took out and it showed 12.8, then I put it on a Battery Tender for a few hours then unhooked it
    and much later it was showing 13.3. So I'm thinking it wasn't the battery to begin with.
    I did remove the Accessory relay and it works fine.

    Any thoughts would be appreciated,
    Jim the bewildered
    Nightwing (Jim)
    Nampa ID
    On my 5th Wing and still lovin it...
    Riding since '73
    CMA since '78
    AMA since '85

  2. #2
    Member Nightwing's Avatar
    Join Date
    Apr 2012
    Location
    ID
    Posts
    63
    I guess nobody has a clue,
    I did figure out when the stereo is plugged in to the right large multi pin plug the 20Amp fuse for ACC pops immediately.
    I've got power to the top left pin when the key is off as you stand over it.
    And power to the second one down when the key is on.
    So both have power when the key is on.
    As long as I don't plug in that right one the fuse is fine.
    I'm going to send the stereo unit in to Sierra as soon as the season is over to checked out.
    (don't want to ride around with a big hole in the cover now)
    I'm hoping I don't have a dead short in wiring that I have to track down.
    I'll keep you updated...
    Jim
    Nightwing (Jim)
    Nampa ID
    On my 5th Wing and still lovin it...
    Riding since '73
    CMA since '78
    AMA since '85


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •