Join Today
Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3

Thread: Radio/MP3player

  1. #1
    Junior Member
    Join Date
    May 2012
    Location
    wa
    Posts
    3

    Radio/MP3player

    I have a 2008 Goldwing. When I am riding the radio/MP3 works. After riding for anywhere to 15 to 30 minutes the sound goes dead. If I stop for gas or eats it will come back on when I start back up. I do not even know where to start looking.Any ideas would be greatly appreciated.
    Thanks!
    James Garrett
    Waco,Texas

  2. #2
    Junior Member
    Join Date
    Jul 2017
    Location
    MO
    Posts
    3

    Something to try

    James you might try this, try just turning your radio on and not ride the bike and see if your sound quits
    if it quits with out riding the bike then it sounds like something in the radio is getting hot and shutting
    it down like a thermal protector, if it does not quit then look for a short in the wiring, don't know
    what else it could be.

  3. #3
    I've had issues with the connection under the seat. I tried cleaning the pins with contact cleaner, but I lost the signal again. Then I used zip ties for a more secure connection, since the plug for the MP3 players didn't have anything to keep the plug in place, but that didn't last all that long. Finally I cleaned everything well again, coated the the end of the plug with dielectric grease, and zip tied everything together. That was in the summer of 2016, and I have had no more trouble. If everything else works when the MP3 drops out, that is where I would look.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •