Join Today
Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Oct 2013
    Location
    ia
    Posts
    3

    funny numbers and symbols in threads

    Capture.PNG

    Attached is a screenshot of some of the funny numbers and symbols that are showing up instead of words. I am using windows 8.1. what do I need to do to change these back to words.
    Thanks,
    rick

  2. #2
    Junior Member
    Join Date
    Nov 2014
    Posts
    9
    ' is the code used for the apostrophe ( ' ). Some programs fail to 'decode' it, it is also possible that the option to 'hide' formatting had been changed in your browser, or whatever program/app you're using to view the thread. I know very little about Windows 8.1 so I can't help you with a specific remedy. Hopefully someone else knows how to fix it.

  3. #3
    Junior Member
    Join Date
    Oct 2013
    Location
    ia
    Posts
    3
    thanks wing... been looking at all my settings and others on the web page but nothing is helping...

  4. #4
    Junior Member
    Join Date
    Nov 2012
    Location
    Sugar Land, Texas
    Posts
    10
    I see those symbols in place of the apostrophe as well. Using Tapatalk on a new iPad.


    Sent from my iPad using Tapatalk

  5. #5
    Junior Member
    Join Date
    Nov 2014
    Posts
    9
    I also use tapatalk on an iPhone 6 and an iPad mini. I don't recall any issues but I'll double check next time I have the iPad out.

  6. #6
    Junior Member
    Join Date
    Nov 2012
    Location
    Sugar Land, Texas
    Posts
    10
    I don't see 'em today. Did somebody flip my switch?


    Sent from my iPad using Tapatalk

  7. #7
    Junior Member
    Join Date
    Nov 2014
    Posts
    9
    If your switch has been flipped and you're not aware of it... Well... 'Nuff said. Lol


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •